Logging into forum

Offer ideas and suggestions on how you think this forum can be improved.

Moderators: marco_polo, Producethis, Lambster, babybmwadmin, Rich196

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Logging into forum

Post by babybmwadmin » Fri Mar 02, 2018 6:33 pm

All,
There is a known issue at the moment that means you may have to enter the security question a couple of times when logging in.

This is only relevant for those who log in each time they visit.
If you have the Remember Me option selected, then this is not the case.

We are working to resolve it.

thanks

Taffy
Junior Member
Junior Member
Posts: 9
Joined: Sat Nov 04, 2017 2:27 pm

Re: Logging into forum

Post by Taffy » Sun Mar 04, 2018 7:23 pm

Ah just read this after sending you a message! Sorry.
Bri.

Fritz
Knowledgeable Member
Knowledgeable Member
Posts: 190
Joined: Thu Jan 26, 2017 1:03 pm

Re: Logging into forum

Post by Fritz » Sun Mar 04, 2018 10:03 pm

Getting this on tapatalk app on my iphone, I always stay logged in but it kicked me out yesterday, when tried to log back in it says

"Log in failed. exceeded the maximum allowed number of login attempts...you now also have to solve CAPTCHA below" but I'm unable to see any captcha on the app, any ideas?

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Logging into forum

Post by babybmwadmin » Sun Mar 04, 2018 10:18 pm

Fritz wrote:
Sun Mar 04, 2018 10:03 pm
Getting this on tapatalk app on my iphone, I always stay logged in but it kicked me out yesterday, when tried to log back in it says

"Log in failed. exceeded the maximum allowed number of login attempts...you now also have to solve CAPTCHA below" but I'm unable to see any captcha on the app, any ideas?
I would avoid using Tapatalk. Although the forum uses it, it does present many problems.
The forum is responsive to any mobile device so you would be better using that.

For Tapatalk make sure you are using the correct password by logging in on a browser and then try Tapatalk again ensuring any option to keep you logged in is selected.

User avatar
Nottsknots
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2126
Joined: Sat Jun 29, 2013 8:35 pm

Re: Logging into forum

Post by Nottsknots » Mon Mar 05, 2018 8:10 pm

Dunno what ya did, but it seems fixed now :)
E87 118d, stock, plus PDC control unit drain, Parrot, debadged, Mothercare baby shades (but no babies), and occassionally a good layer of wax. Instantly forgettable, and thats the way I like it.

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Logging into forum

Post by babybmwadmin » Tue Mar 06, 2018 7:46 am

Yep does seem fixes now.

I had been talking to the host about the issue, so I guess something has been done.

User avatar
Nottsknots
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2126
Joined: Sat Jun 29, 2013 8:35 pm

Re: Logging into forum

Post by Nottsknots » Sun Mar 11, 2018 2:54 pm

babybmwadmin wrote:
Tue Mar 06, 2018 7:46 am
Yep does seem fixes now.

I had been talking to the host about the issue, so I guess something has been done.
Its back again; whatever they did to fix it, they just undid :(
E87 118d, stock, plus PDC control unit drain, Parrot, debadged, Mothercare baby shades (but no babies), and occassionally a good layer of wax. Instantly forgettable, and thats the way I like it.

User avatar
Tin
Enthusiastic Member
Enthusiastic Member
Posts: 486
Joined: Wed Feb 12, 2014 10:24 am
Location: Buckz

Re: Logging into forum

Post by Tin » Tue Mar 13, 2018 9:36 pm

Yep, had the same today too.. :(
Certified Mod junkee :D

User avatar
Octavius
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 18942
Joined: Tue Jul 26, 2011 1:51 pm
Location: In The Land Of The Romps

Re: Logging into forum

Post by Octavius » Tue Mar 13, 2018 10:18 pm

Same here about an hour ago.
The glitch still persists.
MY SIGNATURE STOPPED WORKING AFTER AN UPDATE.

User avatar
Octavius
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 18942
Joined: Tue Jul 26, 2011 1:51 pm
Location: In The Land Of The Romps

Re: Logging into forum

Post by Octavius » Tue Mar 13, 2018 10:20 pm

Also seem to have a delay ranging from 5 to 15 second after pressing SUBMIT before anything is posted. Anyone else having this issue ?
MY SIGNATURE STOPPED WORKING AFTER AN UPDATE.

kas206
Knowledgeable Member
Knowledgeable Member
Posts: 128
Joined: Wed Apr 05, 2017 3:55 pm

Re: Logging into forum

Post by kas206 » Mon Apr 09, 2018 11:41 am

I keep getting logged out using the mobile site. Had to login 10 time in 5 minutes.
2008 BMW 135i - M3 Control arms, Whitelines 2 piece SFB, Koni sports shocks. BMW performance carbon boot spoiler, DEPO V1, Darlines, NBT retrofit. BMW Performance gear knob & handbrake.

M3 front anti roll bar coming soon!

TerryCTR
Enthusiastic Member
Enthusiastic Member
Posts: 459
Joined: Sun Feb 08, 2015 9:18 am

Re: Logging into forum

Post by TerryCTR » Mon Apr 16, 2018 9:24 pm

Same for me randomly getting kicked out
M2 Lci

User avatar
stevesurrey
Enthusiastic Member
Enthusiastic Member
Posts: 1490
Joined: Sun Nov 07, 2010 12:56 pm
Location: Surrey

Re: Logging into forum

Post by stevesurrey » Wed Apr 18, 2018 11:42 am

I seem to be getting caught by the captcha every time I log in this week.
E81 120D (N47) SE+Dynamic Package, 2007/57, M Sports Suspension, Montego Blue, Pro HU+HiFi Speakers & Dipstick

User avatar
Nottsknots
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2126
Joined: Sat Jun 29, 2013 8:35 pm

Re: Logging into forum

Post by Nottsknots » Wed Apr 18, 2018 1:20 pm

You're not alone. Bl%dy annoying.
E87 118d, stock, plus PDC control unit drain, Parrot, debadged, Mothercare baby shades (but no babies), and occassionally a good layer of wax. Instantly forgettable, and thats the way I like it.

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Logging into forum

Post by babybmwadmin » Wed Apr 18, 2018 9:51 pm

Nottsknots wrote:
Wed Apr 18, 2018 1:20 pm
You're not alone. Bl%dy annoying.
The captcha will go away if you select the option to Remember Me and therefore get logged in automatically.

That may not suit everyone though etc, and I've been looking into seeing why this has been happening.

One thought was that some kind of brute force attack was going on, and ironically the site was spammed with a dozen or so messages this morning (which have been deleted).
Another thought was that a server change resulted in a reverse proxy set up and the IP addresses were getting confused. Therefore as people were logging in, the site was getting confused.

However, I have made a change and I will monitor it over the coming hours/days to see if anything has changed.

Post Reply

Return to “Forum Ideas & Suggestions”