Outage on Fri Sat 11th 12th March

Offer ideas and suggestions on how you think this forum can be improved.

Moderators: marco_polo, Producethis, Lambster, babybmwadmin, Rich196

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Outage on Fri Sat 11th 12th March

Post by babybmwadmin » Sat Mar 12, 2016 6:15 pm

Hopefully all is good now.

User avatar
rob180bhp
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 14408
Joined: Sun Jun 17, 2012 3:42 pm
Location: south wales
Contact:

Re: Outage on Fri Sat 11th 12th March

Post by rob180bhp » Sat Mar 12, 2016 6:27 pm

Thank you

Sent from my SM-N910F using Tapatalk
E82 wide135i MHD stage 2/f30 brakes/meisterR/m3 everything / Vrsf
Instagram "rob180bhp"

Tommo
Enthusiastic Member
Enthusiastic Member
Posts: 1351
Joined: Sun Oct 27, 2013 10:46 pm
Location: Aaaampshire

Re: Outage on Fri Sat 11th 12th March

Post by Tommo » Sat Mar 12, 2016 6:32 pm

Thanks!
Tom

2010 C63 AMG - Milltek cat delete & factory Carbon
2006 130i M Sport - lots of goodies
2008 118d Edition ES with Msport body kit & interior

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Outage on Fri Sat 11th 12th March

Post by babybmwadmin » Sat Mar 12, 2016 6:36 pm

los desaparecidos wrote:Is it just me, or have some posts disappeared?
Possible. The host may have used a backup.

User avatar
Anish1993
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2484
Joined: Tue Sep 23, 2014 11:24 pm
Location: London

Re: Outage on Fri Sat 11th 12th March

Post by Anish1993 » Sat Mar 12, 2016 6:39 pm

los desaparecidos wrote:Is it just me, or have some posts disappeared?
I thought this as well you know

User avatar
Octavius
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 18943
Joined: Tue Jul 26, 2011 1:51 pm
Location: In The Land Of The Romps

Re: Outage on Fri Sat 11th 12th March

Post by Octavius » Sat Mar 12, 2016 8:43 pm

What was the problem Colin. Did they let you know ?
MY SIGNATURE STOPPED WORKING AFTER AN UPDATE.

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Outage on Fri Sat 11th 12th March

Post by babybmwadmin » Sat Mar 12, 2016 8:56 pm

Just have word from the host, backend storage issues caused the problems resulting in corruption of data. Backups of the server dated 11th March 9.31am were used to restore it.

Hence the missing posts situation

User avatar
Falmouthboy
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2361
Joined: Mon Jun 07, 2010 12:39 pm
Location: Truro

Re: Outage on Fri Sat 11th 12th March

Post by Falmouthboy » Sun Mar 13, 2016 8:33 am

Still experiencing issues in Tapatalk though - whilst I can view the site, it won't allow me to log in. Fine through Safari though.
Current: Half an M135i, Volvo V50 SE D4
Previous: Z4 2.0 M Sport, 123d M Sport 5 Door, 320i Edition SE Touring, 130i MSport LE, 330d SE Touring, Mini Coupe JCW

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Outage on Fri Sat 11th 12th March

Post by babybmwadmin » Sun Mar 13, 2016 12:33 pm

Falmouthboy wrote:Still experiencing issues in Tapatalk though - whilst I can view the site, it won't allow me to log in. Fine through Safari though.
Tapatalk seems to be an endless source of problems these days.....I have no issue and am able to log in etc.
I suggest either googling for an answer or try reinstalling it.

Also, you should be able to login with your forum username password rather than a tapatalk one.

User avatar
Twenny
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 10000
Joined: Tue Feb 18, 2014 5:20 pm
Location: South East Kent

Re: Outage on Fri Sat 11th 12th March

Post by Twenny » Sun Mar 13, 2016 12:40 pm

Crapatalk is ok for me at moment


2010 E82 125i modded by Babybmw.net
2010 125i E82 Coupe M Sport Black
P-Torqued 266bhp-BMWP exhaust+intake+skirts+gear knob+grilles---Rieger diffuser-Darklines-retrofit cruise control-130i front discs-VMR v710-Eibach ARB
My build thread - http://www.babybmw.net/viewtopic.php?t=60951

User avatar
Falmouthboy
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2361
Joined: Mon Jun 07, 2010 12:39 pm
Location: Truro

Re: Outage on Fri Sat 11th 12th March

Post by Falmouthboy » Mon Mar 14, 2016 6:45 pm

Reinstalled Tapatalk and working again


Sent from my iPad using Tapatalk
Current: Half an M135i, Volvo V50 SE D4
Previous: Z4 2.0 M Sport, 123d M Sport 5 Door, 320i Edition SE Touring, 130i MSport LE, 330d SE Touring, Mini Coupe JCW

User avatar
Joshc219
Enthusiastic Member
Enthusiastic Member
Posts: 666
Joined: Tue Nov 19, 2013 10:00 pm
Location: Surrey

Re: Outage on Fri Sat 11th 12th March

Post by Joshc219 » Mon Mar 14, 2016 7:21 pm

Am I missing something or are we now called "The Melting Pot" ImageImageImage

Image

Image
2016 Audi RS3 8V Nardo Grey
Gone - F20 EB M135i - viewtopic.php?f=74&t=80090
Gone - Black E82 123D

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 952
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Outage on Fri Sat 11th 12th March

Post by babybmwadmin » Mon Mar 14, 2016 7:38 pm

Joshc219 wrote:Am I missing something or are we now called "The Melting Pot" ImageImageImage
That's very strange and has now been corrected. Must have been something going on at tapatalk as I didn't change it.

It's now been corrected. You may need to unfollow and refollow to see the correction.

Did I say Tapatalk was a continuous source of questions......

User avatar
Joshc219
Enthusiastic Member
Enthusiastic Member
Posts: 666
Joined: Tue Nov 19, 2013 10:00 pm
Location: Surrey

Re: Outage on Fri Sat 11th 12th March

Post by Joshc219 » Mon Mar 14, 2016 7:49 pm

babybmwadmin wrote:
Joshc219 wrote:Am I missing something or are we now called "The Melting Pot" ImageImageImage
That's very strange and has now been corrected. Must have been something going on at tapatalk as I didn't change it.

It's now been corrected. You may need to unfollow and refollow to see the correction.

Did I say Tapatalk was a continuous source of questions......
Did make me laugh. Thought I was on the wrong forum some how.
2016 Audi RS3 8V Nardo Grey
Gone - F20 EB M135i - viewtopic.php?f=74&t=80090
Gone - Black E82 123D

User avatar
Anish1993
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2484
Joined: Tue Sep 23, 2014 11:24 pm
Location: London

Re: Outage on Fri Sat 11th 12th March

Post by Anish1993 » Mon Mar 14, 2016 11:10 pm

says the melting point for me as well

Post Reply

Return to “Forum Ideas & Suggestions”