IMPORTANT .....forum offline Tuesday night thru Wednesday morning

This section contains details of any upgrades being performed on the forum. IT IS NOT a discussion section on "I would like to have..." features

Moderators: Rich196, marco_polo, Producethis, Lambster, babybmwadmin

Locked
User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 966
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by babybmwadmin » Tue Mar 01, 2016 9:42 pm

All,
I got advance notice from my host that there will be a hardware upgrade tomorrow morning Wednesday 2nd March starting around 3am GMT.

It is planned to last only an hour or so.

Therefore I plan on making the forum unavailable from later tonight - possibly around midnight, thru to 8am (give or take).

thanks

User avatar
Octavius
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 19398
Joined: Tue Jul 26, 2011 1:51 pm
Location: In The Land Of The Romps

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by Octavius » Tue Mar 01, 2016 9:58 pm

Thanks for letting us know Colin. Early night for some of us :)
DEFECTED TO SKODA.

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 966
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by babybmwadmin » Wed Mar 02, 2016 9:53 am

everything should be good...if it isn't, let us know etc

User avatar
brookie
Enthusiastic Member
Enthusiastic Member
Posts: 913
Joined: Tue Dec 11, 2012 1:46 pm
Location: west yorkshire

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by brookie » Sat Mar 05, 2016 5:42 pm

hello admin can u help when I log on to web site I click on the quick link then go down to new post but let say for the last 5/6 days it showing me the post from the last 5/6 days after hitting the mark forum read part is it my computer or is any one else having the same problem
2007 130i in white

User avatar
Joe
Enthusiastic Member
Enthusiastic Member
Posts: 1861
Joined: Sun Apr 20, 2014 3:03 pm
Location: Swindon

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by Joe » Sat Mar 05, 2016 6:33 pm

brookie wrote:hello admin can u help when I log on to web site I click on the quick link then go down to new post but let say for the last 5/6 days it showing me the post from the last 5/6 days after hitting the mark forum read part is it my computer or is any one else having the same problem
Have said threads had new post added since you last read them?
2010 118i ///M Sport

User avatar
brookie
Enthusiastic Member
Enthusiastic Member
Posts: 913
Joined: Tue Dec 11, 2012 1:46 pm
Location: west yorkshire

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by brookie » Sat Mar 05, 2016 6:46 pm

Nope also doing same thing on my phone just log on with my phone and it say at least 7 pages of new post in last 60 minutes lol
2007 130i in white

User avatar
Joe
Enthusiastic Member
Enthusiastic Member
Posts: 1861
Joined: Sun Apr 20, 2014 3:03 pm
Location: Swindon

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by Joe » Sat Mar 05, 2016 9:04 pm

Strange that. Not happening for me.
2010 118i ///M Sport

User avatar
brookie
Enthusiastic Member
Enthusiastic Member
Posts: 913
Joined: Tue Dec 11, 2012 1:46 pm
Location: west yorkshire

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by brookie » Sat Mar 05, 2016 9:48 pm

Can't understand then
2007 130i in white

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 966
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by babybmwadmin » Sun Mar 06, 2016 9:45 am

If I understand correctly the same is happening to me.
I go to New Posts in the quick link, and it showed 199 new posts, each with the red icon.

I go back out to the main board and hit Mark Forums read.
Go back to new posts and they are still there, except the icon is no longer red.

I suspect it is meant to be that way.

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 966
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by babybmwadmin » Sun Mar 06, 2016 9:49 am

I've just logged out and back in again, and the New Posts show nothing.

I don't think there is anything wrong.

User avatar
brookie
Enthusiastic Member
Enthusiastic Member
Posts: 913
Joined: Tue Dec 11, 2012 1:46 pm
Location: west yorkshire

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by brookie » Sun Mar 06, 2016 10:09 am

it only been like that for a week or so
2007 130i in white

User avatar
brookie
Enthusiastic Member
Enthusiastic Member
Posts: 913
Joined: Tue Dec 11, 2012 1:46 pm
Location: west yorkshire

Re: IMPORTANT .....forum offline Tuesday night thru Wednesday morning

Post by brookie » Sun Mar 06, 2016 10:17 am

think I've sorted it instead off going into new post just go into unread post
2007 130i in white

Locked

Return to “Forum Upgrades/Outages”