Intermitten power losses when cruising at 80-90kmh

Got a problem with your BMW 1 Series? Post your car problems here and seek advice from fellow car owners.

Moderators: Rich196, marco_polo, Producethis, Lambster, babybmwadmin

Post Reply
LexSee83
Junior Member
Junior Member
Posts: 1
Joined: Fri Jan 12, 2018 12:47 am

Intermitten power losses when cruising at 80-90kmh

Post by LexSee83 » Fri Jan 12, 2018 12:58 am

Greetings from sunny Singapore

Hi everyone, I am facing some weird problem with my F20 118i. I will try to describe it as clear as possible.

When cruising at about 80-90kmh, my car will experience power losses occassionally with engine brake effect and obvious vibrations felt varying from 0.5s-2s and it will be back to normal. My foot is still on the accelerator all the time. The speed could drop from 90kmh to 70kmh in that short moment. I can replicate this phenomenon most of the time. It occurs after a NORMAL acceleration to say about 90kmh and if i have to let go of the pedal due to traffic and if the speed falls to 70+kmh(this is not the engine brake effect, it is just normal speed loss from rolling without acceleration) the phenomenon will occur when i accelerate again to 80kmh (i don't know why but it almost always occur around this speed after an acceleration followed by slowing down without braking and accelerating again).

This phenomenon occassionally occurs at about 75kmh but it will go away in a spilt second. The obvious vibration and speed loss occurs about 80-90kmh. It has NEVER happens below 70kmh.

I have not done a test but i would think keeping the speed constant at 90kmh will not have this problem. Always seem to be the case of slowing down and accelerating again. I have been to a workshop but could not pin point the exact fault. There is no error code or warning light.

Appreciate any recommendations/advices or similar experience.

Thanks in advance and apologise for the lengthy post.

Post Reply

Return to “BMW Problems”