Common 1 Series Problems

Got a problem with your BMW 1 Series? Post your car problems here and seek advice from fellow car owners.

Moderators: babybmwadmin, marco_polo, Producethis, Lambster, Rich196

Tux
Enthusiastic Member
Enthusiastic Member
Posts: 549
Joined: Sun Jan 01, 2012 10:11 pm
Location: Herts. UK

Re: Common 1 Series Problems

Post by Tux » Wed Nov 28, 2012 10:58 pm

Great write up so far!

Sent from my GT-P7300 using Tapatalk 2
- New, used and abused

andywiltshire1
Junior Member
Junior Member
Posts: 5
Joined: Sat Nov 24, 2012 8:15 pm

Re: Common 1 Series Problems

Post by andywiltshire1 » Fri Nov 30, 2012 11:42 am

The very first problem you have highlighted i have had!
Driving through town and the car enters limp mode, safe to say my heart sank thinking it would be a costly job.

This has happened twice now, and for repairs it has cost £50 per pop!

As there are 2 more cylinders i will definately take it to my local BMW dealer and try get it fixed for free!

User avatar
Sparkster
Junior Member
Junior Member
Posts: 40
Joined: Sat Jun 29, 2013 10:04 am
Location: North West

Re: Common 1 Series Problems

Post by Sparkster » Thu Jul 04, 2013 1:01 pm

Limp mode and Engine warning light can be caused by a dirty Valvetronic sensor

http://www.babybmw.net/viewtopic.php?f=3&t=50011" onclick="window.open(this.href);return false;
120i Sport

SMD
Knowledgeable Member
Knowledgeable Member
Posts: 115
Joined: Sat Mar 08, 2014 11:01 pm

Re: Common 1 Series Problems

Post by SMD » Sat Apr 19, 2014 4:35 pm

How much do you think my local BMW &/Or Indy would charge for the camber pin removal?
The front tyres definitely have heavy wear on the outside edges, and not a job I'd feel confident doing myself.

User avatar
Dan116i
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 9224
Joined: Sat Jul 03, 2010 6:47 pm
Location: Surrounded by Carbon

Re: Common 1 Series Problems

Post by Dan116i » Mon Apr 21, 2014 5:57 pm

Its a 5 min job, so not much. But it depends if they're willing to do the job
Now: 2006 130i with even more goodies ;)
Gone: 2008 116i with goodies :)

Image

ardz
Junior Member
Junior Member
Posts: 16
Joined: Mon Mar 24, 2014 8:06 pm

Re: Common 1 Series Problems

Post by ardz » Tue May 13, 2014 4:33 pm

Whistling noises at 1000RPM and 2000RPM.... Turbo is failing... Happened on my 120d at only two years old 21k on the clock

Sent from my C6903 using Tapatalk

User avatar
Nichols1
Experienced Member
Experienced Member
Posts: 243
Joined: Thu May 01, 2014 10:02 am

Re: Common 1 Series Problems

Post by Nichols1 » Tue May 13, 2014 5:11 pm

ardz wrote:Whistling noises at 1000RPM and 2000RPM.... Turbo is failing... Happened on my 120d at only two years old 21k on the clock

Sent from my C6903 using Tapatalk
Uh oh :( thought mines on the way out...

Sent from my GT-I9505 using Tapatalk

ardz
Junior Member
Junior Member
Posts: 16
Joined: Mon Mar 24, 2014 8:06 pm

Re: Common 1 Series Problems

Post by ardz » Tue May 13, 2014 7:51 pm

Nichols1 wrote:
ardz wrote:Whistling noises at 1000RPM and 2000RPM.... Turbo is failing... Happened on my 120d at only two years old 21k on the clock

Sent from my C6903 using Tapatalk
Uh oh :( thought mines on the way out...

Sent from my GT-I9505 using Tapatalk
Age/milage???

Sent from my C6903 using Tapatalk

User avatar
Nichols1
Experienced Member
Experienced Member
Posts: 243
Joined: Thu May 01, 2014 10:02 am

Re: Common 1 Series Problems

Post by Nichols1 » Wed May 14, 2014 8:56 am

59 and 73k. The motors sweet as a nut with 5-6k oil changes since I had it from 22k :) but mapped so this is why I believe the turbo is on its way...

e87 118d sapphire black, bmwp goodies, bc br coilovers, stage 2 ecotune remap, m3 control arms, polybushes, 130i front brakes...

krismc
Knowledgeable Member
Knowledgeable Member
Posts: 76
Joined: Sun May 17, 2015 12:32 am

Re: Common 1 Series Problems

Post by krismc » Sun May 17, 2015 1:02 pm

do ALL 1 series have start/stop?

just got the mrs a 58 plate 118i m sport convertible auto.

theres no button to deactivate start stop, and its also never stopped itself yet.

so im assuming it cant got auto start/stop but thought they all had it??

User avatar
marco_polo
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 46604
Joined: Tue Apr 06, 2010 9:40 am
Location: Omnipresent Post Whore

Re: Common 1 Series Problems

Post by marco_polo » Sun May 17, 2015 1:21 pm

Nope, not all, my first car didn't thankfully.

I've a funny feeling the early autos didn't have Stop/start.
Silver F21 M135i - ManBox - HK - Adaptive + Eibach Pro's - BBS CH-R's - BMWP Drexler LSD - TMC Piggyback - M4 LCA's - aFe Dry Filter

Please help the Mod's by using the report [ ! ] button where appropriate

mattjg85
Junior Member
Junior Member
Posts: 5
Joined: Fri Jun 05, 2015 7:58 pm

Re: Common 1 Series Problems

Post by mattjg85 » Fri Jun 05, 2015 8:07 pm

Hi but new to this forum stuff so bare with me!

I recently had my tyres done on a BMW 1 Series 2013 model. Replaced the 4 tyres with Firestone SZ90u run flats.

When I go onto a dual carriage way in the rain the car randomly engine brakes for 5 seconds or so. Nearly getting cars hitting me in the back and scaring the hell out of me everytime if does it. Best way of describing it is if you were in 5th gear at 70mph and put it in second gear.

BMW dealer have said they can't find a fault and blaming tyres and tyre place are blaming BMW saying it's the car.

Has anyone else had any issues or have any idea what it could be? Really don't want to have to go pay out for another new set of another brand and be out of pocket even more.

User avatar
marco_polo
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 46604
Joined: Tue Apr 06, 2010 9:40 am
Location: Omnipresent Post Whore

Re: Common 1 Series Problems

Post by marco_polo » Fri Jun 05, 2015 8:10 pm

mattjg85 wrote:Hi but new to this forum stuff so bare with me!

I recently had my tyres done on a BMW 1 Series 2013 model. Replaced the 4 tyres with Firestone SZ90u run flats.

When I go onto a dual carriage way in the rain the car randomly engine brakes for 5 seconds or so. Nearly getting cars hitting me in the back and scaring the hell out of me everytime if does it. Best way of describing it is if you were in 5th gear at 70mph and put it in second gear.

BMW dealer have said they can't find a fault and blaming tyres and tyre place are blaming BMW saying it's the car.

Has anyone else had any issues or have any idea what it could be? Really don't want to have to go pay out for another new set of another brand and be out of pocket even more.
Does the traction control light flash while doing this?
Silver F21 M135i - ManBox - HK - Adaptive + Eibach Pro's - BBS CH-R's - BMWP Drexler LSD - TMC Piggyback - M4 LCA's - aFe Dry Filter

Please help the Mod's by using the report [ ! ] button where appropriate

mattjg85
Junior Member
Junior Member
Posts: 5
Joined: Fri Jun 05, 2015 7:58 pm

Re: Common 1 Series Problems

Post by mattjg85 » Fri Jun 05, 2015 9:02 pm

No nothing comes up on the dashboard at all. Just looks normal

mattjg85
Junior Member
Junior Member
Posts: 5
Joined: Fri Jun 05, 2015 7:58 pm

Re: Common 1 Series Problems

Post by mattjg85 » Fri Jun 05, 2015 9:03 pm

also I've tried switching off the traction control and it still does it.

Post Reply

Return to “BMW Problems”