M140i Shadow Instrument Cluster Failure

All things M135i related can be found in here

Moderators: Rich196, marco_polo, Producethis, Lambster, babybmwadmin

Rustlessbob
Junior Member
Junior Member
Posts: 16
Joined: Thu Sep 07, 2017 2:53 pm

Re: M140i Shadow Instrument Cluster Failure

Post by Rustlessbob » Sat Mar 24, 2018 12:06 pm

Always get rid of my cars once they’re out of warranty for that reason - I like the knowledge that I don’t have to pay when things go wrong!

Hopefully yours gets fixed up and returned as quickly as mine sgb

User avatar
lowfinger
Knowledgeable Member
Knowledgeable Member
Posts: 104
Joined: Fri Jun 12, 2009 6:05 pm

Re: M140i Shadow Instrument Cluster Failure

Post by lowfinger » Sat Mar 24, 2018 5:24 pm

petay135 wrote:
Sun Oct 08, 2017 9:22 am
Yes my Mum's Honda Jazz has them :o

Please don't let this put you off, it's not a failure, just a loose plug, teething problems easily resolved.

My M2 bonnet won't shut properly - yes I have tried dropping it from 16 inches as per manual, have tried dropping it all the way, just bounces on one side - now that is annoying!!
Try it like this, Im not joking btw.

https://www.youtube.com/watch?v=tgFBZ5AfBAA
- F80 M3 LCi 2- Silverstone II -
Gone:- E81 130i Msport - Space grey -
Gone:- E81 130i Msport - Sparkling graphite -

Jahjaman
Enthusiastic Member
Enthusiastic Member
Posts: 1375
Joined: Fri Nov 25, 2016 12:49 pm

Re: M140i Shadow Instrument Cluster Failure

Post by Jahjaman » Sun Mar 25, 2018 5:03 am

lowfinger wrote:
Sat Mar 24, 2018 5:24 pm
petay135 wrote:
Sun Oct 08, 2017 9:22 am
Yes my Mum's Honda Jazz has them :o

Please don't let this put you off, it's not a failure, just a loose plug, teething problems easily resolved.

My M2 bonnet won't shut properly - yes I have tried dropping it from 16 inches as per manual, have tried dropping it all the way, just bounces on one side - now that is annoying!!
Try it like this, Im not joking btw.

https://www.youtube.com/watch?v=tgFBZ5AfBAA
Likely that the rubber spacer is not adjusted properly, therefore the bonnet won't close. Turn it clockwise to lower it slightly - the bonnet will close. I had the same issue.
Aussie M140i 5 door
Quaife LSD - Eibach Pro springs - SuperPro camber bushes - BCS cat back (boost flap deleted - electric actuator flap retrofitted)

BMW M Lite Owners Group AU & NZ
https://www.facebook.com/groups/248993522276877/

sgb27
Knowledgeable Member
Knowledgeable Member
Posts: 193
Joined: Wed Jan 13, 2010 2:51 pm
Location: Cambridge

Re: M140i Shadow Instrument Cluster Failure

Post by sgb27 » Mon Mar 26, 2018 2:56 pm

Apparently a "software reprogram" fixed my failed cluster. Ready to pick up now...
M140i Shadow - EB/Auto

bobo13
Junior Member
Junior Member
Posts: 34
Joined: Fri Jun 16, 2017 11:14 am

Re: M140i Shadow Instrument Cluster Failure

Post by bobo13 » Wed Jun 13, 2018 2:58 pm

Had the issues yesterday on way home. iDrive was working but nothing on dials completely blank.

Called BMW roadside and they sent someone round to my house within 30mins. The engineer reset the battery and problem was fixed.

Fantastic service from BMW.

Mr.B
Knowledgeable Member
Knowledgeable Member
Posts: 132
Joined: Mon Mar 13, 2017 2:04 pm

Re: M140i Shadow Instrument Cluster Failure

Post by Mr.B » Thu Jun 14, 2018 8:06 am

This is a known issue by BMW. There is a software update to address the problem.

Rob r
Knowledgeable Member
Knowledgeable Member
Posts: 66
Joined: Thu Jan 12, 2017 1:40 am

Re: M140i Shadow Instrument Cluster Failure

Post by Rob r » Thu Jun 14, 2018 10:51 am

Yup and then the software update screws up your nav and makes the car "blip" on up changes as well as down changes :censored:

Informed my dealer of this a week ago and awaiting feedback. Not the only person this has happened to, few of us on the Facebook group have noticed it.

bobo13
Junior Member
Junior Member
Posts: 34
Joined: Fri Jun 16, 2017 11:14 am

Re: M140i Shadow Instrument Cluster Failure

Post by bobo13 » Thu Jun 14, 2018 11:01 am

I got an error message about drivetrain malfunction in the morning after which shortly disappeared.

However on the way to work the car just didnt seem normal, it was hesitant on gear changes, abit jerky hard to explain.

So i called out a engineer again this morning who performed a factory reset. Need to see if this has helped.

Very annoying!

Glund91
Enthusiastic Member
Enthusiastic Member
Posts: 757
Joined: Tue Jun 27, 2017 10:25 pm

Re: M140i Shadow Instrument Cluster Failure

Post by Glund91 » Wed Jun 20, 2018 3:16 pm

I had this issue on Monday, cluster completely dead so it's been recovered.

Unfortunately I'm on a training course this week 200 miles away from home so literally the worst timing I could have had.

They've replaced the instrument cluster but have told me they are having a hard time programming it so atm have no estimated time of completion.
M140i Shadow in SO w/ MPE

bobo13
Junior Member
Junior Member
Posts: 34
Joined: Fri Jun 16, 2017 11:14 am

Re: M140i Shadow Instrument Cluster Failure

Post by bobo13 » Thu Jun 21, 2018 9:11 am

Did you not get a replacement car?

Glund91
Enthusiastic Member
Enthusiastic Member
Posts: 757
Joined: Tue Jun 27, 2017 10:25 pm

Re: M140i Shadow Instrument Cluster Failure

Post by Glund91 » Thu Jun 21, 2018 12:48 pm

I got a replacement car but I need to drive home now and haven't got the car. they also said they won't drop my car off I have to collect it and drop off the hire car so I'm stuck down here until it's fixed.

I keep chasing but they haven't come back to me.
M140i Shadow in SO w/ MPE

Glund91
Enthusiastic Member
Enthusiastic Member
Posts: 757
Joined: Tue Jun 27, 2017 10:25 pm

Re: M140i Shadow Instrument Cluster Failure

Post by Glund91 » Thu Jun 21, 2018 2:08 pm

Just received my car back and the Kombi unit has been reset/replaced?

The car feels really slow and a lot quieter than I thought.
M140i Shadow in SO w/ MPE

bobo13
Junior Member
Junior Member
Posts: 34
Joined: Fri Jun 16, 2017 11:14 am

Re: M140i Shadow Instrument Cluster Failure

Post by bobo13 » Mon Jul 02, 2018 3:38 pm

Car went in got door seal squeak today and they are also doing a sw update for the intrument cluster issue.

Dealer just called saying the update keeps crashing.

So annoying.

Post Reply

Return to “M135i/M235i/M140i/M240i”