M140i Stutter Under Throttle When Cold

All things M135i related can be found in here

Moderators: Rich196, marco_polo, Producethis, Lambster, babybmwadmin

Post Reply
dhicks19
Junior Member
Junior Member
Posts: 5
Joined: Wed Dec 13, 2017 8:44 am

M140i Stutter Under Throttle When Cold

Post by dhicks19 » Wed Dec 13, 2017 8:50 am

Hi guys,

I have a 2017 m140i manual with 6.5k on the clock. The last two days I have had an issue from cold.

When accelerating around 1.5k revs the car starts to stutter, if I keep the throttle on it eventually gets past this stutter. After 2 mins of driving or pulling over for a few minutes the car is then normal. If I leave the car after I have driven it and come back to it around an hour later it is still fine. It only happens from cold.

The weather has become a lot colder recently, it was minus 7 yesterday.

The car is throwing no errors on screen.

Any ideas :( :?

OneTwenty
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 2082
Joined: Wed Jun 06, 2012 10:33 pm
Location: Lancashire

Re: M140i Stutter Under Throttle When Cold

Post by OneTwenty » Wed Dec 13, 2017 9:14 am

Is it an engine related stutter, i.e. can you feel the engine missing/misfiring, or is it just the TC holding the car back a bit?

I notice in mine when it's cold/slippy I can barely pull away from junctions as the TC seems to be holding back, even though no TC lights are flashing and it can take a while for the power to be available.
66 M240i Coupe, MW, Coral, Auto, Vis/Comfort/Sun, Pro Nav, Heated Wheel/Seats, Elec Seats/Lumbar, Adaptive, Camera/Park Assist, Speed Lim, HK, Split/Fold, WiFi/EBT, F/M

09 320d E91, Silver, Pro Nav, BT, Auto L/W, Ht/Leather, SPG, Cruise

JT1
Knowledgeable Member
Knowledgeable Member
Posts: 53
Joined: Thu Aug 31, 2017 10:31 am

Re: M140i Stutter Under Throttle When Cold

Post by JT1 » Wed Dec 13, 2017 9:21 am

OneTwenty wrote:
Wed Dec 13, 2017 9:14 am

I notice in mine when it's cold/slippy I can barely pull away from junctions as the TC seems to be holding back, even though no TC lights are flashing and it can take a while for the power to be available.
Had this in mine last night, pulling away from a set of lights with literally no power at all. No TC lights flashing but it was definitely holding back any sort of power.
2017 MG M140i Shadow Edition w/MPE :twisted:

dhicks19
Junior Member
Junior Member
Posts: 5
Joined: Wed Dec 13, 2017 8:44 am

Re: M140i Stutter Under Throttle When Cold

Post by dhicks19 » Wed Dec 13, 2017 10:08 am

defo engine related :(

User avatar
Barney McGrew
Knowledgeable Member
Knowledgeable Member
Posts: 167
Joined: Mon Sep 18, 2017 2:43 pm

Re: M140i Stutter Under Throttle When Cold

Post by Barney McGrew » Wed Dec 13, 2017 10:35 am

If it was an older car I'd say the injectors could be having problems, but with such a new car I'd not expect this to be the case.

Might be worth a run to the dealer if no joy just to check it over, although if no error codes it'll be hard for them to recreate unless they have the car long enough to get cold again.

dhicks19
Junior Member
Junior Member
Posts: 5
Joined: Wed Dec 13, 2017 8:44 am

Re: M140i Stutter Under Throttle When Cold

Post by dhicks19 » Wed Dec 13, 2017 10:56 am

No way fuel quality could be the issues is there? I don't trust Morrisons fuel. I think I will put some Tesco 99 and test it for a few days. If not I guess its back at the dealers like you say.

I had the jb+ on it but took it off and it made no difference. Don't think this would of caused anything though?

What tools are used to read codes from these?

Shadak
Experienced Member
Experienced Member
Posts: 229
Joined: Fri Jun 23, 2017 9:13 pm

Re: M140i Stutter Under Throttle When Cold

Post by Shadak » Wed Dec 13, 2017 11:07 am

Afaik TC wont flash if its cought before slippage.

Try Traction mode or Sport+ it will let you slip see how it behaves there.
/// ...... M140i xDrive 2017 ...... ///

Image

mark261288
Junior Member
Junior Member
Posts: 6
Joined: Thu Aug 13, 2015 9:11 pm

Re: M140i Stutter Under Throttle When Cold

Post by mark261288 » Tue Dec 26, 2017 12:38 pm

mine does it too and it is not traction control related. it seems like a miss fire under load when cold and it is more noticable on cold mornings. only does it for a few seconds but its pretty annoying.

Post Reply

Return to “M135i/M235i/M140i/M240i”