Any problems with recent server? Post here

Offer ideas and suggestions on how you think this forum can be improved.

Moderators: Rich196, babybmwadmin, marco_polo, Producethis, Lambster

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 971
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Any problems with recent server? Post here

Post by babybmwadmin » Sat Jan 22, 2011 6:14 pm

All,
the server migration is now complete.

Major changes that were applied:
The forum & all its data migrated to a new dedicated server

Minor changes:
Altered forum settings to only allow newly registered users access to the For Sale/Wanted after 20 posts
Restored the full search functionality
Added Tapatalk mobile phone compatibility

If anyone comes across anything strange, please post a message here with full details of what has happened.

In order to keep this thread related to the topic in hand, any irrelevant posts will be removed

thanks and apologies for the recent disturbances

Known Problems and their Resolution:
As the URL no longer has /forum/ in it, all old links to pages on the site don't work - Resolved - all posts updated
http://babybmw.net (without the www) goes to the web server landing page rather than the site - Resolved Can someone confirm?
Hanging of forum and "double posting" issues - Currently being looked at
No email notifications sent out for PM's - Resolved Can someone confirm?

User avatar
tminal
Enthusiastic Member
Enthusiastic Member
Posts: 1052
Joined: Thu Jul 20, 2006 11:19 am
Location: Driving a Mercedes

Re: Any problems with recent server? Post here

Post by tminal » Thu Feb 03, 2011 11:27 am

Just a reminder, can we please state all problems that you are experiencing since the server migration of the forum here rather than starting new and unique threads please.

Many thanks

Tony
Mercedes C220 Sport - Tenorite Grey
Gone....
Citroen DS4 115Hdi DStyle - Polar White
Alfa Romeo MiTo 1.6JDTm Distinctive - Etna Black
BMW 118i SE 3 door - Alpine White
BMW 116i SE 5 door - Black

Bushy
Enthusiastic Member
Enthusiastic Member
Posts: 837
Joined: Thu Nov 11, 2010 1:11 pm

Re: Any problems with recent server? Post here

Post by Bushy » Thu Feb 03, 2011 11:40 am

It lags when posting. Sometimes it states a server "500" error and a "page cannot be displayed".
muz1990 wrote: Bushy might come across a tw*t on here sometimes, but that's the point!

grumpyoldman
Experienced Member
Experienced Member
Posts: 365
Joined: Tue Dec 14, 2010 9:50 am
Location: East Sussex

Re: Any problems with recent server? Post here

Post by grumpyoldman » Thu Feb 03, 2011 11:50 am

grumpyoldman wrote:It's still hanging.
But this time it didn't but the post 2 minutes ago did.
I did have a 2005 BMW 130i M Sport with Michelin PS3 225/40/18's on dark silver metallic 208's.....and a stubby aerial.

knowley
Knowledgeable Member
Knowledgeable Member
Posts: 194
Joined: Wed Jun 25, 2008 12:19 am
Location: South Bucks
Contact:

Re: Any problems with recent server? Post here

Post by knowley » Thu Feb 03, 2011 11:57 am

I get the hanging problem when replying to posts, first time I ended up trying to submit the post twice but it had already been posted so the forum warned.

The other problem I am having is the "View new posts" option isn't displaying posts since my last visit, its showing them for the last week or so.
Le Mans Blue N54 135i | Heated Boston Lemon Leather | Cruise Control | Prof. Nav | BMWP SS | Xenons | USB

User avatar
StewartM
Junior Member
Junior Member
Posts: 11
Joined: Fri Mar 30, 2007 12:33 pm

Re: Any problems with recent server? Post here

Post by StewartM » Thu Feb 03, 2011 1:12 pm

knowley wrote:
The other problem I am having is the "View new posts" option isn't displaying posts since my last visit, its showing them for the last week or so.
Same here.

EDIT :- I snipped off the comment about hangs as I hadn't seen any, but as I posted this I did get a big hang.

Stewart.

User avatar
ogee
Enthusiastic Member
Enthusiastic Member
Posts: 1251
Joined: Wed Aug 11, 2010 4:08 pm
Location: Norway

Re: Any problems with recent server? Post here

Post by ogee » Thu Feb 03, 2011 2:56 pm

I have the "view new posts" problem also, and a couple of minutes ago, the page stuck after submitting a post. Got some kind of error message after a while.
2005 120dA E87 - Sparkling Graphite with some goodies (A22 LHA1 2KC 2MH 226 235 249 255 319 322 403 423 430 431 434 468 473 481 488 493 494 5DC 502 508 520 521 522 534 540 563 609 644 672 677 7RP 7RT MUEB ZBEP)

User avatar
MrL
Enthusiastic Member
Enthusiastic Member
Posts: 517
Joined: Mon Aug 03, 2009 9:32 am
Location: Hampshire

Re: Any problems with recent server? Post here

Post by MrL » Thu Feb 03, 2011 3:40 pm

Just put up a new post - got a server "500" error and a "page cannot be displayed"
and had a double post to boot ! :spotman:

Mr L :D
Gone - 2010 123d M-Sport convertible, Alpine White.
Still have - 2003 Yamaha Fazer 1000 & 1996 Westfield SEiW 2.0 Vauxhall Redtop, 2011 MINI Clubman Cooper D

Simundo777
Enthusiastic Member
Enthusiastic Member
Posts: 1463
Joined: Sun Sep 19, 2010 9:20 pm

Re: Any problems with recent server? Post here

Post by Simundo777 » Thu Feb 03, 2011 4:00 pm

A lot slower than before, seems to stall when posting

nicknameless
Knowledgeable Member
Knowledgeable Member
Posts: 180
Joined: Wed Mar 03, 2010 10:31 pm
Location: at home (or elsewhere)

Re: Any problems with recent server? Post here

Post by nicknameless » Thu Feb 03, 2011 4:52 pm

hanging with posts and PMs

no e-mail notification of PMs received.
signatureless

knowley
Knowledgeable Member
Knowledgeable Member
Posts: 194
Joined: Wed Jun 25, 2008 12:19 am
Location: South Bucks
Contact:

Re: Any problems with recent server? Post here

Post by knowley » Thu Feb 03, 2011 5:33 pm

No email notification of posts to subscribed threads either
Le Mans Blue N54 135i | Heated Boston Lemon Leather | Cruise Control | Prof. Nav | BMWP SS | Xenons | USB

b16chap
Junior Member
Junior Member
Posts: 19
Joined: Wed Jan 12, 2011 8:54 pm

Re: Any problems with recent server? Post here

Post by b16chap » Mon Feb 07, 2011 7:58 pm

PM's appear to be stuck in outbox. No idea if these are going through.
2010 116d M-Sport 3-dr / Alpine White / 18" 208M / Sun Protection Glass / NIGHTBREAKER PLUS, DIADEM / BlueVision / Logic7 Tweeters / Auto-Opening Tailgate / Stubby Aerial.

filao.org
Knowledgeable Member
Knowledgeable Member
Posts: 134
Joined: Fri Apr 13, 2007 3:06 pm
Location: Reading, Berkshire, UK

Re: Any problems with recent server? Post here

Post by filao.org » Tue Feb 08, 2011 1:03 pm

StewartM wrote:
knowley wrote:
The other problem I am having is the "View new posts" option isn't displaying posts since my last visit, its showing them for the last week or so.
Same here.

EDIT :- I snipped off the comment about hangs as I hadn't seen any, but as I posted this I did get a big hang.

Stewart.
I have the same issue - it seems that the first few posts are genuine, but the others have last updated posts back to yesterday even though I visited since then ...

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 971
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Any problems with recent server? Post here

Post by babybmwadmin » Tue Feb 08, 2011 4:46 pm

nicknameless wrote:hanging with posts and PMs

no e-mail notification of PMs received.
I think this should be resolved now - atlas some testing between accounts I have set up, it would appear to work ok.
Can someone confirm this?
Possibly some commenters on this thread PM each other to see if they get an email???

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 971
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Any problems with recent server? Post here

Post by babybmwadmin » Tue Feb 08, 2011 4:48 pm

Also, I should have mentioned....

does the posting issue whereby the forum "hangs" etc...seem to be okay now? Certainly any testing/playing around I have done it would appear to be okay - not sure if it will play up again when more people are online??

Please let me know

Post Reply

Return to “Forum Ideas & Suggestions”