URGENT WORK IN PROGRESS NOW!!!!!

This section shows how to carry out modifications to your 1 Series. Please remember that if you are modifying your car to take photo's at each step and document the mod in here.
Please read the announcement at the top of the section before posting.

Moderators: Rich196, babybmwadmin, marco_polo, Producethis, Lambster

Post Reply
User avatar
135guy
Knowledgeable Member
Knowledgeable Member
Posts: 106
Joined: Wed Apr 13, 2011 11:02 am

URGENT WORK IN PROGRESS NOW!!!!!

Post by 135guy » Fri Jun 03, 2011 7:58 pm

I have just got the alpine upgrade kit for my E82 second hand off a forum member.....

The KIT harness wires aren't labelled...... and I have no clue of what cable is the radio cables on the car.....meaning i have found the connectors but I dont know which one is the radio and which one is sub etc

I have to instructions but it only marks the cables as BL/SW i have no idea what SW? or does that sound for sub woofer

Its getting dark now and my car is in pieces!!!! :shock:

Also, should the POWER light on the amp be on all the time? AS mine doesn't come on and yes I have checked the fuses

cheers
E92 M3 Silverstone II
N54 135i M Sport, Performance pedals. Alpine upgrade kit, Privacy Glass Pro Sat Nav........SOLD

User avatar
m6569
Enthusiastic Member
Enthusiastic Member
Posts: 1437
Joined: Wed May 30, 2007 8:52 pm
Location: Ripley, Derbyshire

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by m6569 » Fri Jun 03, 2011 8:08 pm

BL = BLAU = blue
SW = SCHWARZ = black
WS = WEISS = White

and so on
His: Honda Civic SE plus-t with a thimble for a fuel tank.
Hers: White 320d sport. No mods yet...

User avatar
135guy
Knowledgeable Member
Knowledgeable Member
Posts: 106
Joined: Wed Apr 13, 2011 11:02 am

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by 135guy » Fri Jun 03, 2011 8:12 pm

m6569 wrote:BL = BLAU = blue
SW = SCHWARZ = black
WS = WEISS = White

and so on
cheers for that mate.... i just found the legend aswell..... still no joy.... do you know if the pwr light is meant to stay on as mine only comes on when the igintion is turned off
E92 M3 Silverstone II
N54 135i M Sport, Performance pedals. Alpine upgrade kit, Privacy Glass Pro Sat Nav........SOLD

User avatar
m6569
Enthusiastic Member
Enthusiastic Member
Posts: 1437
Joined: Wed May 30, 2007 8:52 pm
Location: Ripley, Derbyshire

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by m6569 » Fri Jun 03, 2011 8:15 pm

135guy wrote:
cheers for that mate.... i just found the legend aswell..... still no joy.... do you know if the pwr light is meant to stay on as mine only comes on when the igintion is turned off
That doesn't sound right the amp should on fire up when it detects a signal from the HU, the ignition shouldn't matter.
His: Honda Civic SE plus-t with a thimble for a fuel tank.
Hers: White 320d sport. No mods yet...

User avatar
135guy
Knowledgeable Member
Knowledgeable Member
Posts: 106
Joined: Wed Apr 13, 2011 11:02 am

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by 135guy » Fri Jun 03, 2011 8:18 pm

m6569 wrote:
135guy wrote:
cheers for that mate.... i just found the legend aswell..... still no joy.... do you know if the pwr light is meant to stay on as mine only comes on when the igintion is turned off
That doesn't sound right the amp should on fire up when it detects a signal from the HU, the ignition shouldn't matter.
Thats where I am going wrong..... i can't seem to tell which cables are coming from the headunit.....from under the carpet
E92 M3 Silverstone II
N54 135i M Sport, Performance pedals. Alpine upgrade kit, Privacy Glass Pro Sat Nav........SOLD

User avatar
m6569
Enthusiastic Member
Enthusiastic Member
Posts: 1437
Joined: Wed May 30, 2007 8:52 pm
Location: Ripley, Derbyshire

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by m6569 » Fri Jun 03, 2011 8:40 pm

When I did the upgrade to my 3er the cables coming from the HU were quite a bit thicker than those going out to the door speakers and they came from the centre of the car - I had to undo the bolts holding the seats in to find them!
His: Honda Civic SE plus-t with a thimble for a fuel tank.
Hers: White 320d sport. No mods yet...

User avatar
135guy
Knowledgeable Member
Knowledgeable Member
Posts: 106
Joined: Wed Apr 13, 2011 11:02 am

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by 135guy » Sat Jun 04, 2011 12:32 pm

DBSK wrote:I had the opposite problem when i put mine in, the amp wouldnt turn on but i had just wired the head unit and subs the wrong way round.
I think I did the same mate.... had to re-connect the connection blocks.....BMW were clever in putting the colors the same :roll:
E92 M3 Silverstone II
N54 135i M Sport, Performance pedals. Alpine upgrade kit, Privacy Glass Pro Sat Nav........SOLD

User avatar
135guy
Knowledgeable Member
Knowledgeable Member
Posts: 106
Joined: Wed Apr 13, 2011 11:02 am

Re: URGENT WORK IN PROGRESS NOW!!!!!

Post by 135guy » Sat Jun 04, 2011 10:26 pm

blackbmw116 wrote:Re your comment about the bass. Depending what headunit you have fitted you have to set the switch on the amp to the correct position.
I have the pro sat nav headunit if that makes sense? How would I tell what model number that is?
E92 M3 Silverstone II
N54 135i M Sport, Performance pedals. Alpine upgrade kit, Privacy Glass Pro Sat Nav........SOLD

Post Reply

Return to “How To's”