116i Drivetrain malfunction

Got a problem with your BMW 1 Series? Post your car problems here and seek advice from fellow car owners.

Moderators: Lambster, babybmwadmin, Rich196, Producethis, marco_polo

Post Reply
Sw116i
Junior Member
Junior Member
Posts: 6
Joined: Sun Jan 10, 2021 4:16 pm

116i Drivetrain malfunction

Post by Sw116i »

Hi guys, sadly my first post on here is not a good one, my 2012 (62) 116i started to misfire 2 days ago with no warning light coming up on dash, ordered 4 spark plugs and swapped them out hoping that they might have been the issue. Now the car doesn’t sound/feel like it’s misfiring but doesn’t seem to be getting any boost? Turbo is not kicking in at all and the drivetrain malfunction yellow warning has popped up. Was gonna go straight to changing ignition coils but think I will take the car to get diagnostics done tomorrow. Wondering if anyone has experienced similar and has an idea what the cause could be?

Thanks in advance :D
User avatar
marco_polo
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 62664
Joined: Tue Apr 06, 2010 9:40 am
Location: Omnipresent Post Whore

Re: 116i Drivetrain malfunction

Post by marco_polo »

Could be any one of a dozen things I’m afraid, got any OBDII codes for us?
Silver F21 M135i - ManBox - HK - Adaptive + Eibach Pro's - BBS CH-R's - BMWP Drexler LSD - M4 LCA's

Please help the Mod's by using the report [ ! ] button where appropriate
Sw116i
Junior Member
Junior Member
Posts: 6
Joined: Sun Jan 10, 2021 4:16 pm

Re: 116i Drivetrain malfunction

Post by Sw116i »

marco_polo wrote: Sun Jan 10, 2021 7:16 pm Could be any one of a dozen things I’m afraid, got any OBDII codes for us?
Finally got it plugged in today, shown a misfire on cylinder 2, swapped the ignition coil from cylinder 2 to cylinder 1 and tried again. The misfire had moved to cylinder 1 so I bought a new coil and swapped it out today, car is no longer misfiring but now I seem to be getting no boost still and still getting the drivetrain issue. Could it be that the fault needs wiped before the car will run properly again? Had no issues with the turbo prior to changing spark plugs a couple days ago.
User avatar
marco_polo
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 62664
Joined: Tue Apr 06, 2010 9:40 am
Location: Omnipresent Post Whore

Re: 116i Drivetrain malfunction

Post by marco_polo »

Nope, I strongly suspect the turbo issue is unrelated, no need to wipe any codes to get it running again.
Silver F21 M135i - ManBox - HK - Adaptive + Eibach Pro's - BBS CH-R's - BMWP Drexler LSD - M4 LCA's

Please help the Mod's by using the report [ ! ] button where appropriate
Sw116i
Junior Member
Junior Member
Posts: 6
Joined: Sun Jan 10, 2021 4:16 pm

Re: 116i Drivetrain malfunction

Post by Sw116i »

Ahh so unfortunately just some bad timing? Code reader didn’t show any issues with turbo but I’ll get it checked again. Had the car nearly two years with no problems now at the worst possible time for me it’s being a pain :?
User avatar
marco_polo
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 62664
Joined: Tue Apr 06, 2010 9:40 am
Location: Omnipresent Post Whore

Re: 116i Drivetrain malfunction

Post by marco_polo »

No new codes for us? A Drivetrain Error will always have a code associated.
Silver F21 M135i - ManBox - HK - Adaptive + Eibach Pro's - BBS CH-R's - BMWP Drexler LSD - M4 LCA's

Please help the Mod's by using the report [ ! ] button where appropriate
Sw116i
Junior Member
Junior Member
Posts: 6
Joined: Sun Jan 10, 2021 4:16 pm

Re: 116i Drivetrain malfunction

Post by Sw116i »

Just took it for a 20 min run, drivetrain error not coming up now, but still no boost. Very strange
Sw116i
Junior Member
Junior Member
Posts: 6
Joined: Sun Jan 10, 2021 4:16 pm

Re: 116i Drivetrain malfunction

Post by Sw116i »

marco_polo wrote: Tue Jan 12, 2021 7:26 pm No new codes for us? A Drivetrain Error will always have a code associated.
No new codes mate, drivetrain error not coming up now and I don’t have a reader handy. Should manage to get codes read tomorrow at some point.
Sw116i
Junior Member
Junior Member
Posts: 6
Joined: Sun Jan 10, 2021 4:16 pm

Re: 116i Drivetrain malfunction

Post by Sw116i »

Quick update: so I had the car plugged in today. No faults at all now and boost pressure is fine although not kicking in until around 2500rpm as opposed to 1700 as usual and the waste gate has gone silent when it is usually pretty loud.
Post Reply

Return to “BMW Problems”