E82 Darkline - LED doesn't light up

Fancy some Angel Eyes, want to get rid of that yellow glow, want info on LED's, got a problem with your headlights, get your answers here

Moderators: Rich196, marco_polo, Producethis, Lambster

Post Reply
gregk286
Knowledgeable Member
Knowledgeable Member
Posts: 132
Joined: Sat Feb 25, 2017 6:45 pm
Location: Lincolnshire

E82 Darkline - LED doesn't light up

Post by gregk286 » Wed Oct 10, 2018 6:45 pm

As above, my LED strip has gone kaput on one side of the car, is this an easy fix? Struggling to find info.
2010 E82 Space Grey 135i Coupe - N55

gregk286
Knowledgeable Member
Knowledgeable Member
Posts: 132
Joined: Sat Feb 25, 2017 6:45 pm
Location: Lincolnshire

Re: E82 Darkline - LED doesn't light up

Post by gregk286 » Thu Oct 11, 2018 9:48 am

Checked for fault codes but there are none. No warning lights on dash or anything.

I'm reading what I can find, mainly on US forums about the issue that there was a recall due to a bad seal that would cause this issue? And otherwise it's a new light cluster needed!? :?

https://www.1addicts.com/forums/showthread.php?t=592190
2010 E82 Space Grey 135i Coupe - N55

User avatar
Twenny
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 10387
Joined: Tue Feb 18, 2014 5:20 pm
Location: South East Kent

Re: E82 Darkline - LED doesn't light up

Post by Twenny » Thu Oct 11, 2018 12:26 pm

gregk286 wrote:Checked for fault codes but there are none. No warning lights on dash or anything.

I'm reading what I can find, mainly on US forums about the issue that there was a recall due to a bad seal that would cause this issue? And otherwise it's a new light cluster needed!? :?

https://www.1addicts.com/forums/showthread.php?t=592190
Can you change rear lights around and see if it does the same thing?

Or plug in your old rear light and check that way?
2010 125i E82 Coupe M Sport Black
P-Torqued 266bhp-BMWP exhaust+Strut+intake+skirts+grilles---Rieger diffuser-Darklines-retrofit cruise control-M135i front brakes-VMR v710-Eibach ARB
My build thread - http://www.babybmw.net/viewtopic.php?t=60951

gregk286
Knowledgeable Member
Knowledgeable Member
Posts: 132
Joined: Sat Feb 25, 2017 6:45 pm
Location: Lincolnshire

Re: E82 Darkline - LED doesn't light up

Post by gregk286 » Thu Oct 11, 2018 12:48 pm

Twenny wrote:
Thu Oct 11, 2018 12:26 pm
gregk286 wrote:Checked for fault codes but there are none. No warning lights on dash or anything.

I'm reading what I can find, mainly on US forums about the issue that there was a recall due to a bad seal that would cause this issue? And otherwise it's a new light cluster needed!? :?

https://www.1addicts.com/forums/showthread.php?t=592190
Can you change rear lights around and see if it does the same thing?

Or plug in your old rear light and check that way?
Yeah I was thinking I could try plug it in on the other side so will give that a go.
Don't have any old lights to plug in, bought the car with the dark lines already installed, I think they were more or less brand new at that time as well.
2010 E82 Space Grey 135i Coupe - N55

gregk286
Knowledgeable Member
Knowledgeable Member
Posts: 132
Joined: Sat Feb 25, 2017 6:45 pm
Location: Lincolnshire

Re: E82 Darkline - LED doesn't light up

Post by gregk286 » Sat Oct 13, 2018 7:49 pm

Swapped around but no good.
Ordered a new one for £135.16 from Cotswold on here if anyone runs into the same issue and is interested.
Pretty disappointed it failed given it's age, now thinking the other side is surely going to follow at some point.
2010 E82 Space Grey 135i Coupe - N55

Post Reply

Return to “Interior/Exterior Lighting”