M140iSE air vent problem

All things M135i related can be found in here

Moderators: Rich196, babybmwadmin, marco_polo, Producethis, Lambster

Post Reply
JimA51
Junior Member
Junior Member
Posts: 20
Joined: Wed Jun 20, 2018 4:46 pm

M140iSE air vent problem

Post by JimA51 » Wed Dec 05, 2018 12:04 pm

New m140i shadow edition owner and I noticed yesterday that I don't seem to be getting much air out of the centre air vent right half.
The left half appears to be fine and all of the other vents seem to be OK

I particularly like the option to have cool air coming out of these vents - with warm air everywhere else

Andrew1810
Knowledgeable Member
Knowledgeable Member
Posts: 143
Joined: Fri Jul 21, 2017 10:28 am

Re: M140iSE air vent problem

Post by Andrew1810 » Wed Dec 05, 2018 1:15 pm

Are you sure the settings are on for it to be coming out of those vents ? with dual climate control each side can have different vents active.

User avatar
groovechild
Junior Member
Junior Member
Posts: 50
Joined: Fri Jun 30, 2017 6:23 pm
Location: Enfield

Re: M140iSE air vent problem

Post by groovechild » Wed Dec 05, 2018 1:56 pm

Hope this helps

https://youtu.be/-snHTpWpNKQ


Sent from my iPhone using Tapatalk
Bmw M235i 2015 Conv, Automatic, Alpine white :drive: :escape:

User avatar
groovechild
Junior Member
Junior Member
Posts: 50
Joined: Fri Jun 30, 2017 6:23 pm
Location: Enfield

Re: M140iSE air vent problem

Post by groovechild » Wed Dec 05, 2018 1:58 pm

JimA51 wrote:New m140i shadow edition owner and I noticed yesterday that I don't seem to be getting much air out of the centre air vent right half.
The left half appears to be fine and all of the other vents seem to be OK

I particularly like the option to have cool air coming out of these vents - with warm air everywhere else
Try this, hopefully I’ll be what you’re looking for.

https://youtu.be/-snHTpWpNKQ



Sent from my iPhone using Tapatalk
Bmw M235i 2015 Conv, Automatic, Alpine white :drive: :escape:

JimA51
Junior Member
Junior Member
Posts: 20
Joined: Wed Jun 20, 2018 4:46 pm

Re: M140iSE air vent problem

Post by JimA51 » Thu Dec 06, 2018 4:59 pm

checked the settings which seemed Ok then ran through the various settings, back to lower and middle on and after a delay the air started to come through the right hand vent slowly at first then matched the left hand one for power.

thanks guys

Post Reply

Return to “M135i/M235i/M140i/M240i”